FC2ブログ

ホーム

スポンサーサイト

--年--月--日 --:--

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

スポンサー広告

Netbeans 7.1のRuby&RoRのプラグインのインストールが変わった>

2012年06月03日 00:59

NetBeans7.1では、Ruby&RoRのプラグインが、利用可能プラグインから外れている.....

で、調べてみたら

Workaround for Ruby support on Netbeans 7.1 にzipファイルをダウンローとして使う必要がある...みたいです。

で、

http://jruby.org.s3.amazonaws.com/downloads/community-ruby/community-ruby_7_1_preview1.zip

から取得してzipで展開。
展開したら、メニュー画面から ツール>プラグイン で開いたダイアログからダウンロード済みとして、上記で展開したファイルをすべて選択してインストールすると、RubyとRoRが使えるようになります。

これがないとRubyの開発が面倒になるので、このまま続けてほしい....


スポンサーサイト

Ruby コメント: 0 トラックバック: 0

< 前の記事 ホーム 次の記事 >

コメントを書く






    



管理者にだけ公開させる

ホーム

プロフィール

PANTOMAIMU

Author:PANTOMAIMU
本当は仕様を決めたり設計だけじゃなく、プログラミングもしたいのに~というジレンマを抱えながらも、時間があれば家でプログラムを作ったりしている、しがないSE....
趣味はお絵描きに曲作りに自転車 :-)

Twitter @PANTOMAIMU

カレンダー

05 | 2019/06 | 07
- - - - - - 1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30 - - - - - -

FC2カウンター

最新トラックバック

検索フォーム

ブロとも申請フォーム

この人とブロともになる

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。